IronSideMC - IronSideMC V3 in Develoment – Incident details

IronSideMC V3 in Develoment

Monitoring
Under maintenance
Started about 1 year ago

Affected

IronSideMC - MAIN

Under maintenance from 9:58 PM to 12:00 AM

IronSideMC - Bedrock Server

Under maintenance from 9:58 PM to 12:00 AM

IronSideMC - Java Server

Under maintenance from 9:58 PM to 12:00 AM

Discord services

Operational from 9:58 PM to 12:00 AM

Management Services

Under maintenance from 9:58 PM to 5:31 AM, Operational from 5:31 AM to 12:00 AM

Website

Partial outage from 9:58 PM to 5:31 AM, Operational from 5:31 AM to 12:00 AM

Updates
  • Update
    Update

    IronSideMC V3 Comming Soon!

  • Update
    Update

    IronSideMC is COMING BACK! V3 coming soon!

  • Monitoring
    Monitoring

    the servers are offline while administration evaluates the present state of ironsidemc