IronSideMC - UPDATING WEBSITE – Incident details

UPDATING WEBSITE

Resolved
Under maintenance
Started about 2 years agoLasted about 1 hour

Affected

Website

Under maintenance from 5:48 AM to 6:35 AM

Updates
  • Resolved
    Resolved

    Website is up to date according to current development standards

  • Monitoring
    Monitoring

    We are currently updating the website.